Griddle System Requirements

Griddle and BlockRanger are native 64-bit Windows plug-ins for Rhinoceros 5.0 or 6.0 (64-bit). Users must have Rhino installed in order to use Griddle or BlockRanger.

System Requirements

  • Rhinoceros 5.0 0r 6.0, 64-bit kernel
  • Operating System: Windows XP or better (with the latest service packs installed)
  • Hard Disk: 600 MB (for full program installation and project space)
  • Processor: Intel Core i5 4400 Quad Core or AMD equivalent
  • Memory (RAM): 8 GB RAM or more
  • Video Card: OpenGL 2 capable video card (more information)

Recommended System

  • Rhinoceros 6.0, 64-bit kernel
  • Operating System: Windows 8.1 Pro (with the latest service packs installed)
  • Hard Disk: 1 TB, 7200 rpm or better
  • Processor: Intel Core i5 CPU (3 GHz) or better
  • Memory (RAM): 16 GB or better
  • Video Card: HD graphics card, 1024 x 768 pixels, 32 bit color palette or better (more information)

More information about hardware recommendations.

Griddle Updates

Latest News

Upcoming Events
26 Nov
FLAC3D V7.0 Training Course November 2019
FLAC3D TMis a numerical modeling code for advanced geotechnical analysis of soil, rock, and structural support in three dimensions. FLA... Read More
17 Feb
Itasca Symposium 2020
The Fifth International Itasca Symposium will be held at the University of Vienna (Austria). The Symposium will features the applicatio... Read More
9 Mar
FLAC 8.0 Introductory Training Minneapolis 2019
... Read More